Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1489065 - Feedback for OSP11 Bare Metal Ironic Documentation
Summary: Feedback for OSP11 Bare Metal Ironic Documentation
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 11.0 (Ocata)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: RHOS Documentation Team
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-06 16:00 UTC by Darin Sorrentino
Modified: 2018-07-12 21:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-07-12 21:18:51 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Darin Sorrentino 2017-09-06 16:00:17 UTC
Description of problem:

Since we support Ironic in the Overcloud, we should really have documentation on it.  I see a link which says:

UNPUBLISHED: Bare Metal Provisioning (EN CLONE)
Install, configure, and use Bare Metal Provisioning (Ironic)

However that link goes here:

https://access.redhat.com/documentation/

Which is a generic page with nothing useful.

Version-Release number of selected component (if applicable):

OSP11

How reproducible:

100%, documentation missing.

Steps to Reproduce:
1. Open browser and go to https://access.redhat.com/documentation/en/red-hat-openstack-platform?version=11/
2. Click "UNPUBLISHED: Bare Metal Provisioning (EN CLONE)"
3. See nothing useful.  :)

Actual results:

Redirected to https://access.redhat.com/documentation/

Expected results:

Redirected to information about Ironic in the Overcloud

Additional info:

Comment 1 Charelle Collett 2017-09-11 05:56:19 UTC
Hi Darin,

I've created https://bugzilla.redhat.com/show_bug.cgi?id=1490207 to track the smaller points in the feedback that can be done easily so we can get them out quickly.  This BZ will track the rest of the feedback that requires a bit more back and forth or testing.

Thanks again for helping us improve the documentation!

Comment 4 Bob Fournier 2018-07-12 21:18:51 UTC
Bare Metal Documentation is available at https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/11/html-single/bare_metal_provisioning/.

Closing this.


Note You need to log in before you can comment on or make changes to this bug.