Bug 1489069 - iptables manager may fail to apply firewall rules if another iptables* process is being executed
Summary: iptables manager may fail to apply firewall rules if another iptables* proces...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: z3
: 11.0 (Ocata)
Assignee: Ihar Hrachyshka
QA Contact: Toni Freger
URL:
Whiteboard:
: 1483302 (view as bug list)
Depends On: 1489066 1489070 1489071 1489072 1489074 1489081 1504790 1504791 1505518 1505520 1505522 1505524 1505525 1505526 1505529
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-06 16:02 UTC by Ihar Hrachyshka
Modified: 2020-12-14 09:54 UTC (History)
13 users (show)

Fixed In Version: openstack-neutron-10.0.2-10.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1489066
Environment:
Last Closed: 2017-10-31 17:43:29 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Launchpad 1712185 0 None None None 2017-09-06 16:02:54 UTC
OpenStack gerrit 495974 0 None None None 2017-09-06 16:02:54 UTC
Red Hat Knowledge Base (Solution) 3204701 0 None None None 2017-10-03 12:50:55 UTC
Red Hat Product Errata RHBA-2017:3105 0 normal SHIPPED_LIVE openstack-neutron bug fix advisory 2017-10-31 21:39:54 UTC

Comment 1 Jakub Libosvar 2017-09-18 15:36:16 UTC
*** Bug 1483302 has been marked as a duplicate of this bug. ***

Comment 6 Toni Freger 2017-10-08 16:51:22 UTC
Tested on latest OSP11 openstack-neutron-10.0.3-1.el7ost.noarch
No error messages were appeared in dhcp/l3/ovs logs after rerun of tempest for several hours.

Comment 8 errata-xmlrpc 2017-10-31 17:43:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:3105


Note You need to log in before you can comment on or make changes to this bug.