Bug 1489300 - Unable to set ca renewal master on replica [rhel-7.4.z]
Summary: Unable to set ca renewal master on replica [rhel-7.4.z]
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa
Version: 7.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: IPA Maintainers
QA Contact: ipa-qe
URL:
Whiteboard:
: 1489299 (view as bug list)
Depends On: 1482802
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-07 07:27 UTC by Oneata Mircea Teodor
Modified: 2017-10-19 15:12 UTC (History)
11 users (show)

Fixed In Version: ipa-4.5.0-21.el7.2
Doc Type: If docs needed, set a value
Doc Text:
* Previously, the "ipa config-mod --ca-renewal-master-server hostname" command failed on a replica. Consequently, the administrator could not configure the replica as Certificate Authority renewal master. To fix this bug, the parameters were passed in expected format. As a result, using the "ipa config-mod--ca-renewal-master-server hostname" command is now successful.
Clone Of: 1482802
Environment:
Last Closed: 2017-10-19 15:12:49 UTC


Attachments (Terms of Use)
console.log (10.09 KB, text/plain)
2017-09-22 09:41 UTC, Abhijeet Kasurde
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2935 normal SHIPPED_LIVE ipa bug fix update 2017-10-19 18:49:19 UTC

Description Oneata Mircea Teodor 2017-09-07 07:27:40 UTC
This bug has been copied from bug #1482802 and has been proposed to be backported to 7.4 z-stream (EUS).

Comment 4 Oneata Mircea Teodor 2017-09-07 07:29:19 UTC
*** Bug 1489299 has been marked as a duplicate of this bug. ***

Comment 6 Abhijeet Kasurde 2017-09-22 09:40:19 UTC
Verified using IPA version :: 

ipa-server-4.5.0-21.el7_4.2.x86_64

Marking BZ as verified. Please find attachment as console.log.

Comment 7 Abhijeet Kasurde 2017-09-22 09:41:22 UTC
Created attachment 1329500 [details]
console.log

Comment 10 errata-xmlrpc 2017-10-19 15:12:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2935


Note You need to log in before you can comment on or make changes to this bug.