Bug 148935 - can't access mysql database
can't access mysql database
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-16 20:05 EST by Brad Kney
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-17 02:44:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Kney 2005-02-16 20:05:39 EST
Description of problem: In a LAMP setup, I cannot connect to the mysql
database. I have tried this same setup repeatedly in Core 2 without a
problem. In Core 3, the exact same setup of Apache, mysql, and php
just doesn't work. My browser connects to the server, and will display
the php_info page, but I can't connect to mysql using the same code
the works well with Redhat, Core1 and Core2. Has there been some
change in this configuration that requires me to do something new???


Version-Release number of selected component (if applicable):
Using php 4.3.9, mysql 3.23.58, kernel 2.6.9-1.667 on i686, Core 3
Heidelberg. 

How reproducible: I've reinstalled twice and tried the same setup
twice - same problem. When I go back to Core2, this same setup works
FINE!!


Steps to Reproduce:
1. install Core3
2. set up apache server
3. try to access mysql using typical php code
  
Actual results: can't access mysql database


Expected results: it should access the database


Additional info: works with Core2 - multiple attempts to set up have
failed. Multiple back-pedaling to Core2 has worked. Clearly, some
change in the Core 3 setup is causing this problem.
Comment 1 Joe Orton 2005-02-17 02:44:07 EST
The usual problem is that you need to do:

# yum install php-mysql

on the FC3 box.

Note You need to log in before you can comment on or make changes to this bug.