Bug 1489387 - No flash message displayed when deletes the saved report.
Summary: No flash message displayed when deletes the saved report.
Keywords:
Status: CLOSED DUPLICATE of bug 1486639
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.8.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Greg Piatigorski
QA Contact: Niyaz Akhtar Ansari
URL:
Whiteboard: ui:report:flash_msg
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-07 10:38 UTC by Niyaz Akhtar Ansari
Modified: 2018-04-26 21:35 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-26 21:35:58 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
navigation screen (125.86 KB, image/png)
2017-09-07 10:38 UTC, Niyaz Akhtar Ansari
no flags Details
Saved report deletion with confirmation flash message (756.85 KB, image/png)
2017-09-08 19:33 UTC, Greg Piatigorski
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1486639 0 medium CLOSED Flash msg appearing at wrong place in reports 2021-02-22 00:41:40 UTC

Internal Links: 1486639

Description Niyaz Akhtar Ansari 2017-09-07 10:38:59 UTC
Created attachment 1323029 [details]
navigation screen

Description of problem:


Version-Release number of selected component (if applicable):
Version 5.8.2.0.20170824192913_b09a5f8 

How reproducible:
100%

Steps to Reproduce:
1.Go to cloud intel -> reports -> Reports accordion
2.Generate any default report-> Delete the saved report 


Actual results:
No flash message displayed when deletes the saved report.

Expected results:


Additional info:

Comment 6 Greg Piatigorski 2017-09-08 19:30:11 UTC
Hi Niyaz, trying to see if I am properly re-creating the issue. Created a report, saw it listed in the accordion, last in the list. Then selected the report, selected Delete from the drop down and see confirmation message displayed and in what I think is the proper place on the page for it, below the header and above remaining reports list on the right. Please confirm steps I just described as those required to re-create the issue. I am attaching y test screen shot for your convenience. TIA.

Comment 7 Greg Piatigorski 2017-09-08 19:33:30 UTC
Created attachment 1323853 [details]
Saved report deletion with confirmation flash message

Comment 9 Greg Piatigorski 2018-04-26 21:35:58 UTC
Closing this one as duplicate, link provided. This issue only applies to FINE, both Gaprindashvili and core display confirmation message when deleting Saved Report(s).

*** This bug has been marked as a duplicate of bug 1486639 ***


Note You need to log in before you can comment on or make changes to this bug.