Bug 148955 - (nadie4ever) Linux ignored by computer. No version will install. It's a server
Linux ignored by computer. No version will install. It's a server
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-17 06:48 EST by Blacksnow
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-20 15:39:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Blacksnow 2005-02-17 06:48:29 EST
Description of problem:


Fedora Core 3


How reproducible:

I can't think of how. The Fedora, RedHat, SuSe, Debian, etc... cd's
won't install on my PC. I run a i686. 3,2Ghz HT, 1GB RAM and a S-ATA HDD. 
In my BIOS i can configure which kind of OS i want to install with 2
options: a) Windows 2k/XP/Server 2003 (Actually running)
or       b) Compatibility Mode

Even with "Compatible Mode" the cd's (or diskette, by the way) are
reconned, but simply ignored. When i run a Win2k boot disk or CD it
works (XP too), but when it comes to Linux i simply can't.

My FC3 is now running on a Virtual PC through VmWare, and you could
imagine how slow my computer works then. I used RedHat 7 before on a
i586 to make my server work, now I continue with it until I can work
on the more powerful machine
Comment 1 Sitsofe Wheeler 2005-02-17 15:56:02 EST
Won't install how? Won't boot? Doesn't find a hard disk? Doesn't boot after
finishing install? The installer crashes and gives an error? 

Your report is a bit vague. You will have to give more precise details about how
far into the install you get and what actually goes wrong...
Comment 2 Blacksnow 2005-02-18 13:26:43 EST
Sorry 'bout my clumsy English. I'm just not native. However, answering
your question, it simply doesn't boot. I've my option "boot from CD"
activated (turned on), but the computer simply continue booting my
Server 2003 system.

I've tried other boot-CD's. Hiren's boot CD works perfectly, as w2k or
w-XP boot disks, but when it comes to win98, fedora, redhat, debian,
freeBSD, mandrake, suse or guadalinex it doesn't work. Simply as that.
The computer (before the w2003 system has started) works as if there
weren't any cd's (or dvd's, by the way).

That's it, i don't know what more to say about it
Comment 3 Sitsofe Wheeler 2005-02-19 19:10:30 EST
Thanks for the clarification. The only thing I can think of is that your drive
is especially sensitive to media. If your 2K/2K3 CDs are factory pressed and all
the others are CD-Rs or CDRWs that would explain it... Given that you are having
this problem with a wide variety of CDs the problem would apppear to be with how
you are burning the CDs/quality of the CDs you are using/dodgy BIOS/dodgy CD
drive. Try swapping the drive into another machine or for a drive that is known
to read the CDs you have burned correctly.

I doubt there's anything that Fedora itself can do to rectify your problem
though (although Fedora does provide the option of initially booting off other
media like floppies/pxe network boot and then using CDs)...
Comment 4 Jeremy Katz 2005-02-20 15:39:27 EST
Yes, this sounds like a media problem.
Comment 5 Blacksnow 2005-02-21 11:11:55 EST
OK, i read it and tried it with original and with burned cd's with the
same OS, all Traxdata disks burned at 16x. The result: The same.
nothing changed, the original and the burned 2k,XP and 2k3 worked
withour problems. Fedora, Debian, RedHat 7 and Suse 9 of Linux and
Win98, Win95, WinME were totally ignored.

Anyway, my Linux teacher came by and took a look. He said it was due
to my BIOS choosing the OS i could install. My mainboard is an ASUS
P4P800-E and it only lets you install Microsoft products, crazy not?

I'm gonna try another mainboard and i'll inform you of the results

Note You need to log in before you can comment on or make changes to this bug.