Bug 1489853 - Unable to download reports
Summary: Unable to download reports
Keywords:
Status: CLOSED DUPLICATE of bug 1471014
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.8.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-08 13:28 UTC by Krain Arnold
Modified: 2020-12-14 09:57 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-09-08 14:39:14 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Krain Arnold 2017-09-08 13:28:13 UTC
Description of problem:
trying to download any report fails mysteriously

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.have a report
2.try to download it
3.

Actual results:
That "unexpected error" screen and a message at the bottom that says Couldn't find MiqReportResult with 'id'=101000000000009 [WHERE ("miq_report_results"."miq_group_id" IS NOT NULL)] [report/send_report_data]

Expected results:
the downloaded report

Additional info:

Comment 3 Ian Tewksbury 2017-09-08 13:35:28 UTC
Confirmed on 5.7.2 and 5.8.1

Comment 4 Curtis Matthews 2017-09-08 13:39:00 UTC
Confirmed on 5.7.3

Comment 5 Jared Deubel 2017-09-08 14:39:14 UTC

*** This bug has been marked as a duplicate of bug 1471014 ***


Note You need to log in before you can comment on or make changes to this bug.