Bug 1490630 - Unable to select a DVS VLAN on vSphere without selecting a host
Summary: Unable to select a DVS VLAN on vSphere without selecting a host
Keywords:
Status: CLOSED DUPLICATE of bug 1482270
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning
Version: 5.8.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: cfme-future
Assignee: Lucy Fu
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-11 22:12 UTC by Saif Ali
Modified: 2020-12-14 09:59 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-09-18 13:28:40 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
vmware-no-DS (28.03 KB, image/png)
2017-09-12 09:33 UTC, Sachin
no flags Details

Description Saif Ali 2017-09-11 22:12:44 UTC
Description of problem:
When creating a provision request, we are unable to select a DVS VLAN if a host is not selected.  Once a DVS VLAN is selected, it goes to <No Choices Available>.  Selection works fine if a Standard Virtual Switch is selected.


Version-Release number of selected component (if applicable):
5.8.1.5

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 Sachin 2017-09-12 09:33:22 UTC
Created attachment 1324777 [details]
vmware-no-DS

Comment 5 Sachin 2017-09-12 09:43:50 UTC
I do not have vmware environment with distributed switch to test this bug. I also noticed that I get "Virtual Network" instead in "vLan" field(cfme-5.8.1.5.20170725160636_e433fc0) in my environment.

Comment 19 Lucy Fu 2017-09-18 13:28:40 UTC

*** This bug has been marked as a duplicate of bug 1482270 ***


Note You need to log in before you can comment on or make changes to this bug.