Bug 149064 - boot failure from aic7902 after complete install
boot failure from aic7902 after complete install
Status: CLOSED DUPLICATE of bug 149305
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-18 09:32 EST by Marty Shannon
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marty Shannon 2005-02-18 09:32:33 EST
Description of problem:
RHEL4 full install onto Adaptec HostRAID (aic7902: aic79xx driver)
fails to boot.  All HostRAID configuration was disabled prior to install.

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. obtain box with aic7902 and 2 36GB drives
2. do a full install
3. reboot after install complete
  
Actual results:
cursor moves down a couple (3?) lines from the top of the screen, but
booting does not happen.

Expected results:
proper boot

Additional info:
Install seemed flawless -- until boot.  More data about the
particulars of the box available upon request.
Comment 1 Marty Shannon 2005-02-18 09:43:20 EST
Note that this was fully functional for RHEL3U4, though there were
other issues with the aic7902 controller/driver: the RHEL3U4 driver
managed to ignore any RAID settings in the HostRAID BIOS.
Comment 2 Marty Shannon 2005-02-22 01:14:36 EST
After using a rescue CD to find out just what went awry, I discovered
that the actual culprit is grub (grub-install, to be precise), and
this bug is now actually a duplicate of #149305, and I have marked it
as such.

*** This bug has been marked as a duplicate of 149305 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:08:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.