Bug 149101 - dual head icons not tracked by gnome window list
dual head icons not tracked by gnome window list
Status: CLOSED DUPLICATE of bug 138874
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-18 14:00 EST by Tom Trebisky
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Trebisky 2005-02-18 14:00:01 EST
Description of problem:
Icons from iconized applications do not appear in Gnome Window
List when iconized on a dual head display, when they were originally
displayed on the "other head", i.e. the screen other than the
one the panel is on.  The window selector does keep track of
them however.

Version-Release number of selected component (if applicable):
FC3 only, I believe things were fine back in FC1

How reproducible:
I see this every time on my two dual head systems (both use
the Nvidia driver, if that is relevant).

Steps to Reproduce:
1. Run an X session with a panel on the rightmost of
two screens in a dual head setup.
2. Bring up a terminal in the right screen, iconize it and
it will properly appear in the window list.
3. Bring up a terminal in the left screen, iconize it and
for all intensive purposes it is gone and you wonder how to
get it back again (run a Window Selector as a workaround).
Comment 1 Mark McLoughlin 2005-02-22 06:55:38 EST

*** This bug has been marked as a duplicate of 138874 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:12 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.