Bug 149108 - iiimf-le-unit works incorrectly on Greek
iiimf-le-unit works incorrectly on Greek
Status: CLOSED DUPLICATE of bug 149107
Product: Fedora
Classification: Fedora
Component: iiimf-le-inpinyin (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Yu Shao
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-18 14:42 EST by David Monniaux
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-18 14:47:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Monniaux 2005-02-18 14:42:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031114

Description of problem:
iiimf-le-unit works incorrectly for Greek. If, for instance, the first character typed in is 'e', it (correctly) yields a lowercase epsilon; however, all subsequent letters typed in will become lowercase epsilons!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. set up IIIMF with iiimf-le-unit
2. activate Greek input method
3. type e into gnome-terminal or some other app
4. type b
  

Actual Results:  It shows two lowercase epsilons.

Expected Results:  It should show epsilon beta.

Additional info:

iiimf-le-unit is not even listed in the FC3 components.
Comment 1 David Monniaux 2005-02-18 14:47:53 EST

*** This bug has been marked as a duplicate of 149107 ***

Note You need to log in before you can comment on or make changes to this bug.