Bug 1491094 - rebase to kexec-tools v2.0.15 for rhel-7.5
Summary: rebase to kexec-tools v2.0.15 for rhel-7.5
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kexec-tools   
(Show other bugs)
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: pre-dev-freeze
: 7.5
Assignee: Pingfan Liu
QA Contact: Qiao Zhao
URL:
Whiteboard:
Keywords: Rebase
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-13 03:35 UTC by Pingfan Liu
Modified: 2018-04-10 14:13 UTC (History)
4 users (show)

Fixed In Version: kexec-tools-2.0.15-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 14:12:27 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0807 None None None 2018-04-10 14:13 UTC

Description Pingfan Liu 2017-09-13 03:35:35 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Dave Young 2017-09-21 05:50:26 UTC
RHEL-ALT-7.5 uses same branch as RHEL-7.5

We are carrying below arm64 kexec-tools patches which is outdated from upstream 2.0.15, they needs an update so that we can match upstream, our patches are based on the development version at that time those code were not upstreamed.

kexec-tools-2.0.14-arm64-identify-PHYS_OFFSET-correctly.patch
kexec-tools-2.0.14-arm64-kdump-add-DT-properties-to-crash-dump-kernel-s.patch
kexec-tools-2.0.14-arm64-kdump-add-elf-core-header-segment.patch
kexec-tools-2.0.14-arm64-kdump-Add-support-for-binary-image-files.patch
kexec-tools-2.0.14-arm64-kdump-identify-memory-regions.patch
kexec-tools-2.0.14-arm64-kdump-set-up-kernel-image-segment.patch
kexec-tools-2.0.14-arm64-kdump-set-up-other-segments.patch

Comment 8 errata-xmlrpc 2018-04-10 14:12:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0807


Note You need to log in before you can comment on or make changes to this bug.