Bug 1491242 - [ALL_LANG] CFME SSUI Dashboard - Total Requests not localized
Summary: [ALL_LANG] CFME SSUI Dashboard - Total Requests not localized
Keywords:
Status: CLOSED DUPLICATE of bug 1501187
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Internationalization
Version: 5.8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Krishna Babu K
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-13 11:40 UTC by Krishna Babu K
Modified: 2017-10-13 12:47 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-10-13 12:47:26 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
missing translations in ssui dashboard (346.60 KB, image/png)
2017-09-13 11:40 UTC, Krishna Babu K
no flags Details

Description Krishna Babu K 2017-09-13 11:40:30 UTC
Created attachment 1325334 [details]
missing translations in ssui dashboard

Description of problem:
CFME ssui Dashboard entries 'Total Requests' 'Pending Requests' 'Approved Requests' 'Denied Requests' are in English.

Version-Release number of selected component (if applicable):
5.8.2.0.20170824192913_b09a5f8

How reproducible:
always

Steps to Reproduce:
1. Login cfme ssui with non en_us locale
2. The content on lhs of dashboard is in English
3. 'Total Requests' 'Pending Requests' 'Approved Requests' 'Denied Requests'

Actual results:
Translations not present in ui

Expected results:
Translations should present.

Additional info:
screen-shot reference attached.

Comment 2 Chris Kacerguis 2017-09-13 12:20:41 UTC
The code is properly handled to accept a translation.  More than likely we haven't gotten the translations from the translations teams (they do that more at the end of the release).

Comment 3 Krishna Babu K 2017-09-22 12:17:56 UTC
Hi Chris,
If strings are already marked for translation in this case, can we wait for translation completion and verify they are showing properly on UI, and close the bug as verified. This way we can keep track of issues found before translation and verify them after completion of translation.

Thanks,
Krishna.

Comment 4 Krishna Babu K 2017-09-25 07:09:59 UTC
Opening the bug as of now. After translation completed and merged into new build will verify the bug.

Comment 5 Krishna Babu K 2017-10-13 12:47:26 UTC

*** This bug has been marked as a duplicate of bug 1501187 ***


Note You need to log in before you can comment on or make changes to this bug.