Bug 1491302 - Missing manual for ovirt-log-collector-analyzer
Summary: Missing manual for ovirt-log-collector-analyzer
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-log-collector
Classification: oVirt
Component: Documentation
Version: 4.2.0
Hardware: All
OS: All
medium
medium
Target Milestone: ovirt-4.2.2
: 4.2.3
Assignee: Douglas Schilling Landgraf
QA Contact: David Necpal
URL:
Whiteboard:
Depends On:
Blocks: 1456888
TreeView+ depends on / blocked
 
Reported: 2017-09-13 13:13 UTC by David Necpal
Modified: 2018-03-29 11:16 UTC (History)
4 users (show)

Fixed In Version: ovirt-log-collector-4.2.3
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-29 11:16:31 UTC
oVirt Team: Integration
rule-engine: ovirt-4.2+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 85909 master MERGED man: Add manpage ovirt-log-collector-analyzer 2018-01-02 19:10:01 UTC
oVirt gerrit 85916 ovirt-log-collector-4.2 MERGED man: Add manpage ovirt-log-collector-analyzer 2018-01-02 19:20:05 UTC

Description David Necpal 2017-09-13 13:13:20 UTC
Description of problem:
Missing manual for ovirt-log-collector-analyzer => man ovirt-log-collector-analyzer

Version-Release number of selected component (if applicable):
ovirt-log-collector-analyzer-4.2.0-0.0.master.20170908135039.git95d7618.el7.centos.noarch

How reproducible:
100%

Steps to Reproduce:
1. man ovirt-log-collector-analyzer

Actual results:
No manual entry for ovirt-log-collector-analyzer

Expected results:
Manual for ovirt-log-collector-analyzer

Comment 1 David Necpal 2018-02-20 10:57:49 UTC
Verified on version ovirt-log-collector-analyzer-4.2.3-1.el7ev.noarch

Comment 2 Sandro Bonazzola 2018-03-29 11:16:31 UTC
This bugzilla is included in oVirt 4.2.2 release, published on March 28th 2018.

Since the problem described in this bug report should be
resolved in oVirt 4.2.2 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.