Bug 1491420 - Filters for a content view by release of a package
Summary: Filters for a content view by release of a package
Status: CLOSED DUPLICATE of bug 1395642
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Views
Version: 6.2.10
Hardware: All
OS: Linux
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-13 18:16 UTC by Prajeesh
Modified: 2017-09-15 14:41 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2017-09-15 14:41:13 UTC


Attachments (Terms of Use)

Description Prajeesh 2017-09-13 18:16:09 UTC
Description of problem:

We’re missing some functionality in Satellite 6.2 – namely, we can add rpm 

filters to a content view, but not filter by release (we can only filter by 

version). We would like to be able to also filter by release of a package.

Comment 1 jcallaha 2017-09-15 14:41:13 UTC

*** This bug has been marked as a duplicate of bug 1395642 ***


Note You need to log in before you can comment on or make changes to this bug.