Bug 149153 - unable to get online with Verizon DSL under Fedora
unable to get online with Verizon DSL under Fedora
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
http://linux.derkeiler.com/Newsgroups...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-19 09:54 EST by Pete
Modified: 2014-03-16 22:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-21 14:49:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete 2005-02-19 09:54:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
Just thought I would post this question while I continue to spend hours
and hours trying to resolve this problem.  The problem is when I
installed Fedora Core 3 I was unable to get on the internet using the
integrated ethernet card and the Verizon Westell Router/Modem 327W .
I've tried several things but nothings work thus far.  When I try the
command: ifconfig eth0 up this is the message I get:

"SIOCSIFFLAGS: Resource temporarily unavailable"

It seems that I may have a IRQ conflict but I've never had to resolve
this kind of issue so I was hoping someone can at least point me in the
right direction.  Any help would be appreciated.  Thanks

P.S. Here are my specs:

Dell Dimension 4700
ATI X300 PCIE 128MB
Intel Corp. 82562et/ez/gt/gz-pro/100 ve (lom) Ethernet Controller
(driver: e100)
device: /dev/eth0
Brooktree Corporation BT878 Capture (Hauppauge wintv go)
Agere Systems FW323 firewire card
Fedora Core 3

Bottome line: fedora core 3 failed to ethernet/internet and determine
a DSL connection.



Version-Release number of selected component (if applicable):
rpm-4.1-1.06 kernel-2.4.18-14

How reproducible:
Always

Steps to Reproduce:
ifconfig eth0
    

Actual Results:  network unavailable

Expected Results:  168.0.1.0

Additional info:
Comment 1 Bill Nottingham 2005-02-21 14:49:58 EST
If:

rpm-4.1-1.06 kernel-2.4.18-14

is correct, you're running Red Hat Linux 8.0. Please reopen if this
persists on a current release.

Note You need to log in before you can comment on or make changes to this bug.