Bug 149182 - no language selection group
Summary: no language selection group
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: comps   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-20 11:47 UTC by Ronny Buchmann
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-02 10:48:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ronny Buchmann 2005-02-20 11:47:47 UTC
Description of problem:
There is no choice of language support in current rawhide, according to anaconda
Changelog, this should be in comps.xml now?

2005-02-02  Jeremy Katz  <katzj@redhat.com>

        * anaconda.spec: Bump version.

        * installclass.py (BaseInstallClass.setSteps): Nuke languagesupport.

        * packages.py (selectLanguageSupportGroups): Switch to selecting
        metapkgs of a "language-support" group so that language selection
        is just like other package selection


Version-Release number of selected component (if applicable):
rawhide as of 2005-02-19

Comment 1 Elliot Lee 2005-03-22 04:24:10 UTC
Looks like that group is there now. Thanks for the heads up!

Comment 2 Ronny Buchmann 2005-03-23 20:41:44 UTC
rawhide-2005-03-23 it's not there

a bit clarification: there are language groups in comps.xml for quite some time,
but with <uservisible>false</uservisible>, so they don't show up in anaconda

Comment 3 Jeremy Katz 2005-03-23 21:16:37 UTC
The group was there, it was just getting hidden by anaconda.  Fixed in CVS


Note You need to log in before you can comment on or make changes to this bug.