Bug 149198 - Missing compatibility library for krb5 1.2.7 breaks imap, etc.
Missing compatibility library for krb5 1.2.7 breaks imap, etc.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: krb5 (Show other bugs)
4.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-20 19:10 EST by Mark Dadgar
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.0-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-22 15:52:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Dadgar 2005-02-20 19:10:00 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

This is the same bug as 110166, but it also exists in RHEL4 (which is a big drag).

I noticed it after my upgrade from RHEL3U4 to RHEL4 when imapd would crash with a 
message about a missing library.

Adding the symlink as described in the bug above works, but this should be fixed.
Comment 2 Nalin Dahyabhai 2007-01-22 15:52:50 EST
The compat-libcom_err package, included with update 1, should resolve this.

Note You need to log in before you can comment on or make changes to this bug.