Bug 1492039 - CSD build: Square windows decorations
Summary: CSD build: Square windows decorations
Keywords:
Status: CLOSED DUPLICATE of bug 1492286
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-15 10:21 UTC by Andreas Nilsson
Modified: 2017-10-06 18:52 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-10-06 18:52:46 UTC
Type: Bug


Attachments (Terms of Use)
screenshot with and without CSD (210.60 KB, image/png)
2017-09-15 10:21 UTC, Andreas Nilsson
no flags Details

Description Andreas Nilsson 2017-09-15 10:21:17 UTC
Created attachment 1326390 [details]
screenshot with and without CSD

The window decoration doesn't render quite correctly. There is a light gray background instead of transparency where the rounded corner is supposed to be. Using the default theme that came out of the box with Fedora. Same under both X and Wayland.

Comment 1 Martin Stransky 2017-10-06 18:52:46 UTC

*** This bug has been marked as a duplicate of bug 1492286 ***


Note You need to log in before you can comment on or make changes to this bug.