Bug 149206 - System Won't Boot After SUCCESSFUL Graphical Install
System Won't Boot After SUCCESSFUL Graphical Install
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-20 22:35 EST by Mark Lind
Modified: 2015-01-04 17:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-02 20:49:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Lind 2005-02-20 22:35:42 EST
Description of problem: Make partitions, and install graphically. Successfully 
completes, and I reboot by clicking the "reboot" button after install 
completes. As it loads after reboot, system hangs after the Press 'I' For 
Interactive Startup and Loading storage network audio (hang)

Version-Release number of selected component (if applicable):

How reproducible: I've tried reinstalling and repartitioning several times 
with exact same result. It is frustrating because I am unable to boot to look 
at what version of anything is running.

Additional info:
ABS laptop with Radeon Mobility 9700 on AMD 64 bit. I can't figure out how to 
use a different driver for anything because I can't boot in any mode, so I 
can't look or do anything.
Comment 1 Mark Lind 2005-02-20 22:52:34 EST
Oh, and taking the "rhgb quiet" options after the kernel arguments didn't help 
things.
Comment 2 Mark McLoughlin 2005-02-21 03:06:25 EST
(Moving randomly to somewhere it'll get better triaged than gnome-desktop)
Comment 3 Sitsofe Wheeler 2005-02-21 15:19:16 EST
If you have any USB devices try unplugging them then plugging them in after the
kernel gets stuck. Another test is to try booting with the nousb kernel
parameter and see if it makes a difference...

Comment 4 Dave Jones 2005-07-15 14:26:56 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 5 Dave Jones 2005-10-02 20:49:53 EDT
This bug has been automatically closed as part of a mass update.
It had been in NEEDINFO state since July 2005.
If this bug still exists in current errata kernels, please reopen this bug.

There are a large number of inactive bugs in the database, and this is the only
way to purge them.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.