Bug 149226 - gnome-im-properties.desktop installed in wrong location
Summary: gnome-im-properties.desktop installed in wrong location
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: iiimf   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC4Blocker 149233
TreeView+ depends on / blocked
 
Reported: 2005-02-21 15:27 UTC by Mark McLoughlin
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-28 08:29:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark McLoughlin 2005-02-21 15:27:00 UTC
In rawhide, GNOME menus no long include /usr/share/control-center-2.0
so gnome-im-properties.desktop should be installed in
/usr/share/applications.

(If you only want it in the GNOME menus, add "OnlyShowIn=GNOME;")

Comment 1 Jens Petersen 2005-05-09 05:06:50 UTC
Ok, fixing in cvs.  Though actually /usr/share/control-center-2.0/icons
still seems to be included (at least pre-test3).

Comment 2 Jens Petersen 2005-05-09 06:01:37 UTC
Should get fixed in iiimf-12.2-2.

Comment 3 Jens Petersen 2005-05-09 22:58:05 UTC
Oops, no forgot to autoreconf...

Comment 4 Jens Petersen 2005-05-23 12:45:03 UTC
Final fix is in iiimf-12.2-4.

Comment 5 Warren Togami 2005-05-28 08:29:42 UTC
Confirmed.


Note You need to log in before you can comment on or make changes to this bug.