Bug 1492484 - [downstream clone - 4.1.7] [ovirt-ansible-roles] ovirt-vm-infra: Cannot create VM with IDE disk
Summary: [downstream clone - 4.1.7] [ovirt-ansible-roles] ovirt-vm-infra: Cannot creat...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-ansible-roles
Version: 4.1.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ovirt-4.1.7
: ---
Assignee: Ondra Machacek
QA Contact: Petr Kubica
URL:
Whiteboard:
Depends On: 1490930
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-17 19:40 UTC by rhev-integ
Modified: 2017-11-07 17:27 UTC (History)
3 users (show)

Fixed In Version: ovirt-ansible-roles-1.0.4-1.el7ev
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of: 1490930
Environment:
Last Closed: 2017-11-07 17:27:31 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:3137 0 normal SHIPPED_LIVE 4.1.7 - ovirt-ansible-roles bug fix and enhancement update 2017-11-07 22:22:25 UTC

Description rhev-integ 2017-09-17 19:40:07 UTC
+++ This bug is a downstream clone. The original bug is: +++
+++   bug 1490930 +++
======================================================================

Description of problem:
Cannot create VM with IDE disk

with user-defined template:
    "msg": "Fault reason is \"Operation Failed\". Fault detail is \"[Cannot attach vm-03_disk-02-VM to vm-03. Hot plugging a disk to an IDE interface is not supported.]\". HTTP response code is 400."

with blank template:
    "msg": "Fault reason is \"Operation Failed\". Fault detail is \"[Cannot run VM without at least one bootable disk.\nAlternatives:\n- Create a disk for this VM, and rerun the VM.\n- Change the boot sequence using the Edit VM command (Boot Option Sub-Tab).\n- Use the 'Run Once' command to select a different boot option and rerun the VM.]\". HTTP response code is 409."

Version-Release number of selected component (if applicable):
ovirt-ansible-roles-1.0.3-1.el7ev.noarch
ansible-2.3.2.0-2.el7.noarch

(Originally by Petr Kubica)

Comment 2 Petr Kubica 2017-10-11 16:20:19 UTC
Verified in
ansible-2.3.2.0-2.el7.noarch
ovirt-ansible-roles-1.0.4-1.el7ev.noarch

Comment 4 errata-xmlrpc 2017-11-07 17:27:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:3137


Note You need to log in before you can comment on or make changes to this bug.