Bug 149271 - Laterst rhel2.1 kernel does not work in IBM BladeCenter hosts
Laterst rhel2.1 kernel does not work in IBM BladeCenter hosts
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Maly
Brian Brock
: Regression
Depends On:
Blocks: 143573
  Show dependency treegraph
 
Reported: 2005-02-21 15:11 EST by Kambiz Aghaiepour
Modified: 2007-11-30 17:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-19 16:19:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kambiz Aghaiepour 2005-02-21 15:11:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Description of problem:
After up2dating to the latest kernel, the system fails to work.  Specifically, the internal switch (a cisco device) in the BladeCenter, disables the port associated with the Blade, and no network traffic is passed.  Running e.49 does not have this issue.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install as2.1 on IBM BladeCenter node
2. up2date to latest (e.59) kernel
  

Actual Results:  Network port is disabled.

Expected Results:  Networking to continue working.


Additional info:
Comment 4 Jim Paradis 2006-09-14 16:47:24 EDT
Is this still an issue with the most recent RHEL2.1 kernel?
Comment 5 Red Hat Bugzilla 2007-03-18 18:30:29 EDT
User jparadis@redhat.com's account has been closed

Note You need to log in before you can comment on or make changes to this bug.