Bug 149277 - RFE: please use a modern SKS keyserver
RFE: please use a modern SKS keyserver
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-21 16:25 EST by Enrico Scholz
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-21 16:36:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2005-02-21 16:25:30 EST
Description of problem:

Accordingly Werner Koch (the author of gnupg), the software on the default
_hkp_keyserver (hkp://pgp.mit.edu) is old and broken. He suggests to use more
modern ones like sks.keyserver.penguin.de


Version-Release number of selected component (if applicable):

rpm-4.4.1-2
Comment 1 Jeff Johnson 2005-02-21 16:36:35 EST
THe key server used by rpm is configurable, there is clearly no way to
choose a default that fits everyone's needs.

Meanwhile, since 24 hours of a tight loop testing for
error handling against pgp.mit.edu has caused my
local ip addr to be black listed, I shall happily
change the default in rpm-4.4.2 to sks.keyserver.penguin.de.

What really needs to happen is for Red Hat and/or Fedora and/or
other distros to start configuring the default key server for
their vendor needs. rpm cannot possibly get a default right.

Note You need to log in before you can comment on or make changes to this bug.