Bug 1492824 - MinGW MiniDebugInfo
Summary: MinGW MiniDebugInfo
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: Changes Tracking   
(Show other bugs)
Version: rawhide
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Sandro Mani
QA Contact:
URL:
Whiteboard: ChangeAcceptedF28, SelfContainedChange
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-18 17:05 UTC by Jan Kurik
Modified: 2017-10-12 22:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-12 22:56:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jan Kurik 2017-09-18 17:05:35 UTC
This is a tracking bug for Change: MinGW MiniDebugInfo
For more details, see: https://fedoraproject.org//wiki/Changes/MingwMiniDebugInfo

Analogously to the MiniDebugInfo change for native packages, install minimal debuginfos by default also for MinGW packages.

Comment 1 Sandro Mani 2017-10-12 22:56:38 UTC
This has since landed in mingw-filesystem-103-1.fc28, packages will get the minidebug infos as they are progressively rebuilt.


Note You need to log in before you can comment on or make changes to this bug.