Bug 149313 - wnck-applet doesn't bring grouped windows to front
Summary: wnck-applet doesn't bring grouped windows to front
Status: CLOSED DUPLICATE of bug 148915
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-22 11:22 UTC by David Woodhouse
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Woodhouse 2005-02-22 11:22:40 UTC
When wnck-applet has grouped windows, and you click on a group, it brings up a
list of the individual windows of that class. Clicking on one of those used to
bring the selected window to the front -- it doesn't any more.

Comment 1 Mark McLoughlin 2005-02-22 11:51:18 UTC

*** This bug has been marked as a duplicate of 148915 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:08:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.