Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1493162 - Please update to the latest upstream version
Summary: Please update to the latest upstream version
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: light-themes
Version: 26
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mohamed El Morabity
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-19 13:46 UTC by Christian Stadelmann
Modified: 2017-10-06 02:21 UTC (History)
1 user (show)

Fixed In Version: light-themes-16.10-1.20170918bzr563.fc27 light-themes-16.10-1.20170918bzr563.fc26 light-themes-16.10-1.20170918bzr563.fc25
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-10-04 14:20:27 UTC
Type: Bug


Attachments (Terms of Use)

Description Christian Stadelmann 2017-09-19 13:46:09 UTC
Description of problem:
Please update to the latest stable upstream version.

Version-Release number of selected component (if applicable):
Fedora version: 14.04-8.20151001bzr455.fc26
Upstream version: 16.10+17.10.20170918-0ubuntu1

How reproducible:
always, due to packaging

The currently shipped version 20151001 has a few bugs which were fixed upstream. One of them breaks rendering GtkTreeView separators: https://bugs.launchpad.net/ubuntu-themes/+bug/1701512

Although bug #1470595 is quite unspecific, it might get fixed by updating light-themes too.

Since all currently supported Fedora versions are running gtk+ 3.22.x (same as Ubuntu 17.04 and upcoming Ubuntu 17.10), there should be no issues with the update.

Comment 1 Fedora Update System 2017-09-22 19:18:57 UTC
light-themes-16.10-1.20170918bzr563.fc27 humanity-icon-theme-0.6.13-1.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-695ecc1028

Comment 2 Fedora Update System 2017-09-22 19:19:08 UTC
light-themes-16.10-1.20170918bzr563.fc26 humanity-icon-theme-0.6.13-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-8b0065ba92

Comment 3 Fedora Update System 2017-09-22 19:19:16 UTC
light-themes-16.10-1.20170918bzr563.fc25 humanity-icon-theme-0.6.13-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-875f10cc88

Comment 4 Fedora Update System 2017-09-23 18:27:16 UTC
humanity-icon-theme-0.6.13-1.fc27, light-themes-16.10-1.20170918bzr563.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-695ecc1028

Comment 5 Fedora Update System 2017-09-24 05:49:48 UTC
humanity-icon-theme-0.6.13-1.fc25, light-themes-16.10-1.20170918bzr563.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-875f10cc88

Comment 6 Fedora Update System 2017-09-24 05:52:01 UTC
humanity-icon-theme-0.6.13-1.fc26, light-themes-16.10-1.20170918bzr563.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-8b0065ba92

Comment 7 Fedora Update System 2017-10-04 14:20:27 UTC
humanity-icon-theme-0.6.13-1.fc27, light-themes-16.10-1.20170918bzr563.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2017-10-04 22:21:50 UTC
humanity-icon-theme-0.6.13-1.fc26, light-themes-16.10-1.20170918bzr563.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2017-10-06 02:21:15 UTC
humanity-icon-theme-0.6.13-1.fc25, light-themes-16.10-1.20170918bzr563.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.