Bug 149320 - Wrong translation of the "handshaking" term to pt_BR
Summary: Wrong translation of the "handshaking" term to pt_BR
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-22 13:23 UTC by Alexandre Strube
Modified: 2007-11-30 22:11 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-28 11:01:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Strube 2005-02-22 13:23:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; pt-BR; rv:1.7.5) Gecko/20050110 Firefox/1.0 (Debian package 1.0+dfsg.1-2)

Description of problem:
Gaim people has translated the term "handshaking" to "bacalhauzada" in portuguese - this seems to come from the pt_PT translation.

Bacalhauzada is coldfish dish, not related at all with the word's original meaning.

Someone was kidding with this.

Version-Release number of selected component (if applicable):
gaim-1.1.2-0.FC3.rpm

How reproducible:
Always

Steps to Reproduce:
1.open gaim - with locale set to pt_BR
2.connect to msn
3.wait for this message
  

Actual Results:  The term "bacalhauzada" shows up every time

Expected Results:  not translating it is better than this. Brazilian literature does not use to translate this term.

Additional info:

Comment 1 Warren Togami 2005-02-28 07:47:47 UTC
I notified mauricioc@gmail.com who seems to be the pt_BR translator according to
"About".  Hopefully this will be fixed in upstream gaim and we will have this in
the next version.


Comment 2 Alexandre Strube 2005-02-28 10:12:29 UTC
It was already fixed. This bug can be closed.

Comment 3 Maurício de Lemos Rodrigues Collares Neto 2005-02-28 15:50:54 UTC
It is fixed in upstream since 1.1.3, indeed. It was just a misfortune related to
an uncommited patch (which was sent in due time) causing gettext to fallback to
pt_PT for this string.


Note You need to log in before you can comment on or make changes to this bug.