Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1493382 - [RFE] Add Clone operation in LDAP Sources to help facilitate adding entries for automatic loc/org mapping
Summary: [RFE] Add Clone operation in LDAP Sources to help facilitate adding entries f...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: LDAP
Version: 6.3.0
Hardware: x86_64
OS: Linux
low
low
Target Milestone: Unspecified
Assignee: Daniel Lobato Garcia
QA Contact: Sanket Jagtap
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-20 05:36 UTC by Billy Holmes
Modified: 2019-05-02 18:52 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-05-02 18:52:48 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 22404 0 Low New Add Clone operation in LDAP Sources to help facilitate adding entries for automatic loc/org mapping 2020-02-28 11:40:09 UTC

Description Billy Holmes 2017-09-20 05:36:32 UTC
Description of problem:

New Feature Loc/Org mapping by LDAP Sources - it would make it a lot easier to add multiple LDAP Sources with filtering, if there was a Clone operation.

Version-Release number of selected component (if applicable):


How reproducible:

Create LDAP source, then clone it and configure the other LDAP sources.

Steps to Reproduce:
1. Configure LDAP source, with unique filter and LOC/ORG mapping.
2. Save it
3. Clone newly created LDAP source, edit altered fields (filter, mappings)
4. Save it

Actual results:

Takes a long time creating LDAP sources in the GUI, since you must re-enter the needed boiler plate information multiple times.

Expected results:

Save a lot a time and error.

Additional info:

Comment 2 Daniel Lobato Garcia 2018-01-24 12:41:05 UTC
Cloning to upstream.

Comment 3 Daniel Lobato Garcia 2018-01-24 12:43:41 UTC
Created redmine issue http://projects.theforeman.org/issues/22404 from this bug

Comment 4 Bryan Kearney 2019-04-01 12:13:11 UTC
The Satellite Team is attempting to provide an accurate backlog of bugzilla requests which we feel will be resolved in the next few releases. We do not believe this bugzilla will meet that criteria, and have plans to close it out in 1 month. This is not a reflection on the validity of the request, but a reflection of the many priorities for the product. If you have any concerns about this, feel free to contact Red Hat Technical Support or your account team. If we do not hear from you, we will close this bug out. Thank you.

Comment 5 Bryan Kearney 2019-05-02 18:52:48 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this, please do not reopen. Instead, feel free to contact Red Hat Technical Support. Thank you.


Note You need to log in before you can comment on or make changes to this bug.