Bug 14939 - Install: __glXActiveScreens from libdri.a is unresolved
Install: __glXActiveScreens from libdri.a is unresolved
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Winston gold
Depends On:
  Show dependency treegraph
Reported: 2000-07-31 21:01 EDT by Brent Nordquist
Modified: 2014-03-16 22:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-08-10 15:31:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brent Nordquist 2000-07-31 21:01:01 EDT
During install of Pinstripe Beta-5, I saw the following on the console:

(II) Module ramdac: vendor = "The XFree86 Project"
	compiled for 4.0.1, module version = 0.1.0
Symbol __glXActiveScreens from module
/usr/X11R6/lib/modules/extensions/libdri.a is unresolved!
(II) NV(0): Using XFree86 Acceleration Architecture (XAA)

This is with a Diamond Viper V550 (RIVA TNT)... additional machine details
on request.
Comment 1 Bill Nottingham 2000-08-01 12:16:19 EDT
Do you happen to have the NVidia binary drivers installed?
Comment 2 Brent Nordquist 2000-08-01 13:52:25 EDT
This was a stock install of Pinstripe Beta-5... I literally did nothing to the
XFree86 software or configuration.  Note that this message appeared during the
installation (was visible in F1 at the point where the first graphical install
screen (language selection) appeared).
Comment 3 Bill Nottingham 2000-08-02 12:56:20 EDT
Do you get this after the install?
Comment 4 Glen Foster 2000-08-04 11:06:32 EDT
This defect is considered MUST-FIX for Winston Gold-release
Comment 5 Bill Nottingham 2000-08-14 15:30:07 EDT
closed, lack of input.
Comment 6 Brent Nordquist 2000-08-14 15:38:18 EDT
Sorry re: lack of input.  I keep forgetting to check this one when I'm home. 
It's not a show-stopper as far as I'm concerned, since the install was
Comment 7 Bill Nottingham 2000-08-14 15:54:01 EDT
It's almost certainly because the X config for the installer

	Load "dri"


	Load "glx"

Since we don't use dri in the install, it's not a real problem.

Note You need to log in before you can comment on or make changes to this bug.