Bug 14940 - Kernel USB errors during boot (reproducible)
Summary: Kernel USB errors during boot (reproducible)
Status: CLOSED DUPLICATE of bug 14571
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-01 01:04 UTC by Brent Nordquist
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-01 18:53:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg output showing USB errors (7.53 KB, text/plain)
2000-08-01 01:05 UTC, Brent Nordquist
no flags Details

Description Brent Nordquist 2000-08-01 01:04:15 UTC
This is reproducible, so let me know if you want more details.  After
install of Pinstripe Beta-5, there are many USB errors.  Attached is the
dmesg output.  This is for an Intel Seattle II with P2-450 and PIIX4.

Comment 1 Brent Nordquist 2000-08-01 01:05:41 UTC
Created attachment 1734 [details]
dmesg output showing USB errors

Comment 2 Michael K. Johnson 2000-08-01 18:47:36 UTC
I just updated our internal tree to the latest usb backport.  Before tracking
down
this double-fault the hard way, I would like to give you a kernel rpm to test
to see if the problem just goes away with our latest code...

Please let me know which architecture you use and I'll build you a kernel to
test.

Comment 3 Brent Nordquist 2000-08-01 18:53:49 UTC
Cool!  It's i686 (P2-450)... let me know if you need any other info.

Comment 4 Michael K. Johnson 2000-08-01 19:42:33 UTC
Aha!  More than one report of this...  Might as well work on all
of these together.

*** This bug has been marked as a duplicate of 14571 ***


Note You need to log in before you can comment on or make changes to this bug.