Bug 149452 - Errors installing fedora
Errors installing fedora
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-23 03:11 EST by Ruwan
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the post installation dump of my failed installation (724.53 KB, text/plain)
2005-02-23 03:33 EST, Ruwan
no flags Details

  None (edit)
Description Ruwan 2005-02-23 03:11:22 EST
Description of problem:

Im a first time linux user insatlling fedora core 3. I use a intel p4 
1.7Ghz 256 ram, 2 harddisks ( a 20G and a 80G).

First and foremost errors start occuring at the beginning of the 
installation when selecting the keyboard layout and then hitting next 
generates the error, "Assertion (heads>256) at disk_doc.c: 486 in 
function probe_partition_for_geom() failed"

After my first failed attempt at installation, in any subsequent 
installations the above message is followed by the messages "Attempt 
to read sectors 2-3 outside of partition on /dev/hdb" & "Attempt to 
read sectors 0-7 outside of partition on /dev/hdb". I just hit ignore 
for all the prompts.

Well i'll give you the layout on the drives. The 20 gig drive has 
windows xp with a ntfs file system. I used partition magic to free up 
10 gigs (approx) for use with linux. 80 gig drive is OS free and is 
formatted in the vfat file system (for some reason their is 2 megs of 
unallocted space).


Using disk druid in linux, i set up a root partition for linux with 
size 8582 megs and a swap partition with (510 megs). Note all this is 
on hda and I do nothing to hdb (80 gig drive).

I pretty much select default settings for all other install options, 
except i use the advanced boot features and not use the MBR of hda 
because I heard windows sometimes has problems with this. I 
periodically (when clicking 'next'  to move to the upcoming screen) 
gwt the error messages I mentioned earlier occuring again, till 
finally I reach the final install stage, where i am informed that I 
need 2 fedora cds (even though my friend gave me 4??) and i ok the 
install. Upon doing this I get a rerun of the error message mentioned 
earlier and im given the option to save a log onto didk and post on 
the website.

thx for the help, excuse my noobness if i missed anything.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ruwan 2005-02-23 03:33:49 EST
Created attachment 111325 [details]
This is the post installation dump of my failed installation
Comment 2 Jeremy Katz 2005-02-23 12:16:55 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:08:13 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.