Bug 1494603 - [abrt] remmina: pango_glyph_item_iter_next_cluster(): remmina killed by signal 6
Summary: [abrt] remmina: pango_glyph_item_iter_next_cluster(): remmina killed by signal 6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: remmina
Version: 26
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Pavel Alexeev
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:80e614fc0c0575618ffa3ce0e44...
: 1477534 1508501 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-22 15:25 UTC by Luis Antonio Ayala Olivares
Modified: 2018-01-13 23:04 UTC (History)
4 users (show)

Fixed In Version: remmina-1.2.0-0.43.20171220git08f5b4b.fc27 remmina-1.2.0-0.43.20171220git08f5b4b.fc26 remmina-1.2.0-0.44.rcgit.26.fc26
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-01-08 01:37:29 UTC


Attachments (Terms of Use)
File: backtrace (54.70 KB, text/plain)
2017-09-22 15:25 UTC, Luis Antonio Ayala Olivares
no flags Details
File: cgroup (289 bytes, text/plain)
2017-09-22 15:25 UTC, Luis Antonio Ayala Olivares
no flags Details
File: core_backtrace (27.99 KB, text/plain)
2017-09-22 15:25 UTC, Luis Antonio Ayala Olivares
no flags Details
File: cpuinfo (1.53 KB, text/plain)
2017-09-22 15:25 UTC, Luis Antonio Ayala Olivares
no flags Details
File: dso_list (13.36 KB, text/plain)
2017-09-22 15:25 UTC, Luis Antonio Ayala Olivares
no flags Details
File: environ (1.86 KB, text/plain)
2017-09-22 15:25 UTC, Luis Antonio Ayala Olivares
no flags Details
File: limits (1.29 KB, text/plain)
2017-09-22 15:25 UTC, Luis Antonio Ayala Olivares
no flags Details
File: maps (64.02 KB, text/plain)
2017-09-22 15:25 UTC, Luis Antonio Ayala Olivares
no flags Details
File: open_fds (1.68 KB, text/plain)
2017-09-22 15:25 UTC, Luis Antonio Ayala Olivares
no flags Details
File: proc_pid_status (1.27 KB, text/plain)
2017-09-22 15:25 UTC, Luis Antonio Ayala Olivares
no flags Details
File: var_log_messages (5.41 KB, text/plain)
2017-09-22 15:25 UTC, Luis Antonio Ayala Olivares
no flags Details

Description Luis Antonio Ayala Olivares 2017-09-22 15:25:18 UTC
Version-Release number of selected component:
remmina-1.2.0-0.39.20170724git0387ee0.fc26

Additional info:
reporter:       libreport-2.9.1
backtrace_rating: 4
cmdline:        /usr/bin/remmina
crash_function: pango_glyph_item_iter_next_cluster
executable:     /usr/bin/remmina
journald_cursor: s=7fab5cfb0e0b4412a9f2074e88df32fe;i=1b5156;b=6b161f889c52454fbddc29a595d22069;m=f7eb22957;t=559c8335e6614;x=a383758828758069
kernel:         4.12.13-300.fc26.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Potential duplicate: bug 1459044

Comment 1 Luis Antonio Ayala Olivares 2017-09-22 15:25:23 UTC
Created attachment 1329648 [details]
File: backtrace

Comment 2 Luis Antonio Ayala Olivares 2017-09-22 15:25:27 UTC
Created attachment 1329649 [details]
File: cgroup

Comment 3 Luis Antonio Ayala Olivares 2017-09-22 15:25:29 UTC
Created attachment 1329650 [details]
File: core_backtrace

Comment 4 Luis Antonio Ayala Olivares 2017-09-22 15:25:31 UTC
Created attachment 1329651 [details]
File: cpuinfo

Comment 5 Luis Antonio Ayala Olivares 2017-09-22 15:25:33 UTC
Created attachment 1329652 [details]
File: dso_list

Comment 6 Luis Antonio Ayala Olivares 2017-09-22 15:25:34 UTC
Created attachment 1329653 [details]
File: environ

Comment 7 Luis Antonio Ayala Olivares 2017-09-22 15:25:35 UTC
Created attachment 1329654 [details]
File: limits

Comment 8 Luis Antonio Ayala Olivares 2017-09-22 15:25:37 UTC
Created attachment 1329655 [details]
File: maps

Comment 9 Luis Antonio Ayala Olivares 2017-09-22 15:25:39 UTC
Created attachment 1329656 [details]
File: open_fds

Comment 10 Luis Antonio Ayala Olivares 2017-09-22 15:25:42 UTC
Created attachment 1329657 [details]
File: proc_pid_status

Comment 11 Luis Antonio Ayala Olivares 2017-09-22 15:25:44 UTC
Created attachment 1329658 [details]
File: var_log_messages

Comment 12 Fedora Update System 2017-12-20 14:32:42 UTC
freerdp-2.0.0-35.20171220gitbfe8359.fc26 remmina-1.2.0-0.43.20171220git08f5b4b.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-8e2917f50e

Comment 13 Fedora Update System 2017-12-20 14:33:27 UTC
freerdp-2.0.0-35.20171220gitbfe8359.fc27 remmina-1.2.0-0.43.20171220git08f5b4b.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-504f06e50b

Comment 14 Fedora Update System 2017-12-21 20:26:23 UTC
freerdp-2.0.0-35.20171220gitbfe8359.fc27, remmina-1.2.0-0.43.20171220git08f5b4b.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-504f06e50b

Comment 15 Fedora Update System 2017-12-21 21:11:17 UTC
freerdp-2.0.0-35.20171220gitbfe8359.fc26, remmina-1.2.0-0.43.20171220git08f5b4b.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-8e2917f50e

Comment 16 Pavel Alexeev 2018-01-04 22:40:25 UTC
*** Bug 1477534 has been marked as a duplicate of this bug. ***

Comment 17 Pavel Alexeev 2018-01-04 22:40:57 UTC
*** Bug 1508501 has been marked as a duplicate of this bug. ***

Comment 18 Fedora Update System 2018-01-04 23:32:42 UTC
remmina-1.2.0-0.44.rcgit.26.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2018-915a911681

Comment 19 Fedora Update System 2018-01-05 11:37:43 UTC
remmina-1.2.0-0.44.rcgit.26.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2018-915a911681

Comment 20 Fedora Update System 2018-01-08 01:37:29 UTC
freerdp-2.0.0-35.20171220gitbfe8359.fc27, remmina-1.2.0-0.43.20171220git08f5b4b.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.

Comment 21 Fedora Update System 2018-01-09 16:48:29 UTC
freerdp-2.0.0-35.20171220gitbfe8359.fc26, remmina-1.2.0-0.43.20171220git08f5b4b.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Comment 22 Fedora Update System 2018-01-13 23:04:52 UTC
remmina-1.2.0-0.44.rcgit.26.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.