Bug 149471 - kernel-doc no longer built
kernel-doc no longer built
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-23 08:49 EST by Zenon Panoussis
Modified: 2015-01-04 17:17 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-23 08:54:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zenon Panoussis 2005-02-23 08:49:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020

Description of problem:
Since i386 was removed as an available architecture, the package kernel-doc no longer gets build. Of course, I don't know whether that was choice or accident. 

Version-Release number of selected component (if applicable):
2.6.9-5.EL

How reproducible:
Always

Steps to Reproduce:
1. rpmbuild --rebuild kernel-2.6.9-5.EL.src.rpm

  

Additional info:
Comment 1 Zenon Panoussis 2005-02-23 08:54:54 EST
Oops. I didn't see there's a new --target noarch. Sorry. 

Note You need to log in before you can comment on or make changes to this bug.