Bug 149477 - Telnet Daemon limits login to 60 sessions
Summary: Telnet Daemon limits login to 60 sessions
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: krb5 (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-23 14:49 UTC by Andrew Richards
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-22 19:44:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Richards 2005-02-23 14:49:22 UTC
Description of problem:

Telnet will not allow more then 60 simultaneous logins

Version-Release number of selected component (if applicable):

krb5-workstation-1.2.7-38

How reproducible:

time consuming

Steps to Reproduce:
1. Enable telnetd
2. login 60 times
3.
  
Actual results:

Have not seen exact errror messages

Expected results:

unlimted

Additional info:

Comment 2 Demosthenes T. Mateo Jr. 2005-08-20 03:56:07 UTC
Just set instances = UNLIMITED in /etc/xinetd.d/telnet then restart xinetd.

Comment 4 Nalin Dahyabhai 2005-08-22 19:44:14 UTC
Closing as not a bug because it's an effect of the default configuration which
can be overridden in the configuration.


Note You need to log in before you can comment on or make changes to this bug.