Bug 14948 - /var/www and /var/ftp
/var/www and /var/ftp
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-01 02:21 EDT by Chris Kloiber
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-02 12:05:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Kloiber 2000-08-01 02:21:24 EDT
Won't that do wonders to upgrade systems that have 256 meg /var partitions?

I just thought about anonymous FTP......checking......Ugh.

/var/ftp doesn't seem to make sense either.

I know symlinks could be made, but why?
Comment 1 Henri Schlereth 2000-08-01 16:18:36 EDT
Doesnt matter with a server install because you cant ftp to the system in question. wu-ftpd not installed.
Comment 2 Nalin Dahyabhai 2000-08-01 16:39:16 EDT
The web server is also not installed by default in a Network Server
installation.  Directories under /var are used because /home needs to be
automountable.  Please elaborate if this is not the problem you're experiencing.
Comment 3 Henri Schlereth 2000-08-01 21:36:32 EDT
Sorry, I was a bit off-topic there. What I meant was that a Server cd-rom install will do a web server but not include ftpd. I dont
have a problem with the /var stuff since I read the FHS2.1 specs.
Comment 4 Nalin Dahyabhai 2000-08-02 11:57:48 EDT
Reassigning to anaconda.
Comment 5 Nalin Dahyabhai 2000-08-02 12:05:49 EDT
Fixed in comps file in CVS:  a server install should include both web and FTP
servers in future builds.

Note You need to log in before you can comment on or make changes to this bug.