Bug 14952 - hostname+domain field width too small
Summary: hostname+domain field width too small
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-01 08:01 UTC by dpawluk
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dpawluk 2000-08-01 08:01:12 UTC
in "networking/client tasks/basic host information/host name" dialog the
field "host name + domain" is too short and doesn't horizontal scroll
resulting in the truncation of hostname.  the same thing occurs in 
"Adapter n" field "primary name + domain". the fields appear to be 30 chars
long.
i have observed the same behaviour in all other version 1.19 of linuxconf
whether you use the tree menu or not.

Comment 1 Dale Lovelace 2000-08-06 20:05:43 UTC
This is fixed in linuxconf-1.19r2-1.i386.rpm (the field scrolls), but if you
make your hostname very long (like
gandalf.devel.redhat.com.this.is.a.very.long.hostname.I.mean.longer.than.heck)
linuxconf will segfault when starting. Only way to get it functional is to vi
/etc/sysconfig/network and shorten your hostname.

Comment 2 Brent Fox 2002-06-05 16:20:17 UTC
Closing because we don't ship linuxconf anymore

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.