Bug 149536 - w3c-libwww should be build with ssl support
Summary: w3c-libwww should be build with ssl support
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: w3c-libwww   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-23 20:51 UTC by Scott Lawrence
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-22 08:41:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Lawrence 2005-02-23 20:51:03 UTC
Description of problem:

The current version of w3c-libwww.rpm is built without support for
ssl.   This limits the usefulness of the libraries it provides to
unsecured applications.  Currently, our project is providing a
duplicate version of the rpm.  The only difference is that the build
step in the spec file adds the --with-ssl switch to the configure
arguments.

Version-Release number of selected component (if applicable):

Comment 1 Scott Lawrence 2005-03-21 20:03:08 UTC
Is there any chance of this getting fixed in an update either to FC3 or FC4?


Comment 2 Harald Hoyer 2005-03-22 08:41:01 UTC
in rawhide since w3c-libwww-5.4.0-13


Note You need to log in before you can comment on or make changes to this bug.