Bug 1495567 - No manual entry for katello-change-hostname
Summary: No manual entry for katello-change-hostname
Status: CLOSED DUPLICATE of bug 1487668
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Katello QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-26 10:15 UTC by Jan Hutař
Modified: 2017-09-28 20:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-28 20:41:10 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jan Hutař 2017-09-26 10:15:10 UTC
Description of problem:
No manual entry for katello-change-hostname


Version-Release number of selected component (if applicable):
katello-common-3.4.5-3.el7sat.noarch


How reproducible:
always


Steps to Reproduce:
1. # man katello-change-hostname


Actual results:
No manual entry for katello-change-hostname


Expected results:
Man page should exist with relevant info

Comment 1 Brad Buckingham 2017-09-28 20:41:10 UTC

*** This bug has been marked as a duplicate of bug 1487668 ***


Note You need to log in before you can comment on or make changes to this bug.