This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 149622 - anaconda crashes during rescue boot
anaconda crashes during rescue boot
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-24 12:14 EST by Jason
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-24 15:48:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jason 2005-02-24 12:14:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
file "/usr/bin/anaconda", line 592, in ?
rescue.runrescue(rootpath, not rescue_nomount, id)
file "/usr/lib/anaconda/rescue.py", line 167, in runrescue
os.symlink('/mnt/runtime/etc' + file, '/etc/' + file)

Version-Release number of selected component (if applicable):
anaconda-10.1.0.2-1.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1. boot the fc3 disk 1 
2. type linux rescue
3. select keyboard and language
4. wait for crash
  

Actual Results:  I get the above messages.

Expected Results:  I should be able to get to a prompt so I can rescue my linux install

Additional info:
Comment 1 Jeremy Katz 2005-02-24 15:48:56 EST
This has been fixed since FC3

Note You need to log in before you can comment on or make changes to this bug.