Bug 149627 - PyXML need stricter requires to avoid bugs in other packages
PyXML need stricter requires to avoid bugs in other packages
Status: CLOSED DUPLICATE of bug 149507
Product: Fedora
Classification: Fedora
Component: PyXML (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
Depends On:
  Show dependency treegraph
Reported: 2005-02-24 12:24 EST by Jochen Schmitt
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-02-25 09:39:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jochen Schmitt 2005-02-24 12:24:14 EST
The package of PyXmL need a reuquire-statemnent, which refer to the same python
version, which it was used to build the PyXML package:

I think a 

%Requires: python = %pyver

should work.

This should prevent users to install PyXML to a system, which has an other
version of pythen, then the version, on which PyXML was built.

This version mismatch will coused error messages about missing xml.utils when
cups will be started.

This kind of bugs was reported several time on bugzilla.redhat.com.

Best Regards:

Jochen Schmitt
Comment 1 Miloslav Trmač 2005-02-25 09:39:35 EST

*** This bug has been marked as a duplicate of 149507 ***

Note You need to log in before you can comment on or make changes to this bug.