Bug 149633 - rhr2 tests need to work with 'Everything' installation/selinux
rhr2 tests need to work with 'Everything' installation/selinux
Status: CLOSED ERRATA
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: kernel (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
Rob Landry
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-24 12:31 EST by Christopher P Johnson
Modified: 2007-04-18 13:20 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2005-871
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-20 10:36:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher P Johnson 2005-02-24 12:31:31 EST
Description of problem:

The RHR process documents indicate that certification should be able to
be run using standard (e.g. non-ispec) installations. Typical 'Everything'
installations via kickstart will install and enable selinux.

The rhr2 NETWORK tests fail with selinux enabled, because of a permission
failure related to the httpd.

Version-Release number of selected component (if applicable):

This is rhel4-fcs, with

rhr2-rhel4-1.0-14a.noarch.rpm

How reproducible:

Install 'Everything' on SUT. Run rhr2 test suite. Observe audit of
failure to modify http directory.

Steps to Reproduce:
1. Install Everything
2. Run rhr2 test suite.
3. Observe audit of failure to modify http directory.
  
Actual results:

rhr2 fail

Expected results:

rhr2 pass

Additional info:
Comment 1 Red Hat Bugzilla 2005-12-20 10:36:33 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2005-871.html

Note You need to log in before you can comment on or make changes to this bug.