Bug 1496405 - Add qt5-qtquickcontrols2 to comps file for release
Summary: Add qt5-qtquickcontrols2 to comps file for release
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: releng
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Lubos Kocman
QA Contact: Release Test Team
URL:
Whiteboard:
: 1502486 (view as bug list)
Depends On:
Blocks: 1482807
TreeView+ depends on / blocked
 
Reported: 2017-09-27 10:02 UTC by Eng Ops Maitai User
Modified: 2018-04-10 10:15 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-10 10:14:23 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:0700 None None None 2018-04-10 10:15:25 UTC

Comment 2 Lubos Kocman 2017-10-02 14:02:37 UTC
Added qt5-qtquickcontrols2 into @platformdevel next to existing qt5-qtquickcontrols record

https://code.engineering.redhat.com/gerrit/gitweb?p=comps.git;a=commit;h=db28382c800a5f3f7580ce0a0777d7e3c4e10c80

Lubos

Comment 4 Djordje Todorovic 2017-10-16 08:12:29 UTC
*** Bug 1502486 has been marked as a duplicate of this bug. ***

Comment 6 Lubos Kocman 2017-11-29 00:28:23 UTC
Hello team, there was a typo (space after string). It's all fixed now

Lubos

Comment 10 errata-xmlrpc 2018-04-10 10:14:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:0700


Note You need to log in before you can comment on or make changes to this bug.