Bug 1496465 - Clicking on QoS under Data Center will throw UI exception and the UI will freeze
Summary: Clicking on QoS under Data Center will throw UI exception and the UI will freeze
Keywords:
Status: CLOSED DUPLICATE of bug 1495062
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-27 13:16 UTC by Raz Tamir
Modified: 2017-09-27 18:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-09-27 18:22:51 UTC
oVirt Team: UX
ratamir: blocker?


Attachments (Terms of Use)
screenshot (144.53 KB, image/png)
2017-09-27 13:16 UTC, Raz Tamir
no flags Details

Description Raz Tamir 2017-09-27 13:16:59 UTC
Created attachment 1331449 [details]
screenshot

Description of problem:
Under Data Centers tab, if selecting a DC and clicking on QoS of this DC, the UI will freeze


Version-Release number of selected component (if applicable):
ovirt-engine-4.2.0-0.0.master.20170924221426.git196b802.el7.centos

How reproducible:
100%

Steps to Reproduce:
1. Select data center in Data Centers
2. Click on Qos
3.

Actual results:


Expected results:


Additional info:

Comment 1 Greg Sheremeta 2017-09-27 18:22:51 UTC

*** This bug has been marked as a duplicate of bug 1495062 ***


Note You need to log in before you can comment on or make changes to this bug.