Bug 1496606 - Image count rendered outside provider icon on UI
Summary: Image count rendered outside provider icon on UI
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.11.0
Assignee: Harpreet Kataria
QA Contact: Nandini Chandra
URL:
Whiteboard: ui
: 1593281 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-27 22:47 UTC by Nandini Chandra
Modified: 2018-10-04 21:42 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-04 21:42:56 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
screen shot of ec2 provider with 17 K images (70.85 KB, image/png)
2017-09-27 22:47 UTC, Nandini Chandra
no flags Details

Description Nandini Chandra 2017-09-27 22:47:32 UTC
Created attachment 1331635 [details]
screen shot of ec2 provider with 17 K images

Description of problem:
----------------------
On an appliance managing ec2 where the Availability zone had close to 17 K images, I noticed that the image count had been rendered outside the provider icon.I'm guessing this happens when other counts are high as well.

See attached screen shot.


Version-Release number of selected component (if applicable):
-------------------------------------------------------------
5.7.4


How reproducible:
----------------
Always


Steps to Reproduce:
-------------------
1.
2.
3.


Actual results:
--------------
Image count rendered outside provider icon on UI.


Expected results:
----------------
Image count shouldn't be rendered outside provider icon on UI.


Additional info:
----------------

Comment 2 Nandini Chandra 2017-09-28 03:42:56 UTC
Removing the ec2 tag, since this could be applicable to other providers as well.

Comment 4 Chris Pelland 2018-06-20 14:09:19 UTC
*** Bug 1593281 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.