Bug 149683 - New upstream:
New upstream:
Product: Fedora
Classification: Fedora
Component: snownews (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Zing
Fedora Extras Quality Assurance
: FutureFeature
Depends On: 149766
  Show dependency treegraph
Reported: 2005-02-24 21:56 EST by Colin Charles
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-11 19:36:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Colin Charles 2005-02-24 21:56:55 EST
New upstream release is now. Any idea if this is to be bumped up soon?

If no, I don't mind taking over maintaining this package...
Comment 1 Zing 2005-02-25 02:01:03 EST
ask and ye shall receive :)


Is there someone out there willing to sponsor me?  Colin, if you have cvs access
feel free to qa/commit it.

Note: I removed snowsync until we can get perl-XML-LibXSLT in FE.  hope that's
alright for now.
Comment 2 Zing 2005-03-15 20:22:39 EST
Enabled snowsync:
Comment 3 Warren Togami 2005-03-25 04:52:05 EST
Checked in, however having trouble uploading the source for some reason.  Have
to work on this again tomorrow.

As for sponsoring your membership, could you please send me an e-mail containing
URLs pointing at your past work in fedora.us and other packages you are adding
to Extras?  I need to decide whether I want to sponsor you.  Thank you.
Comment 4 Warren Togami 2005-03-25 05:22:54 EST
Looks like perl-XML-LibXSLT isn't quite ready for FC4, so not requesting build
there yet.

Note You need to log in before you can comment on or make changes to this bug.