Bug 149697 - PCMCIA Wireless card does not get address on boot.
Summary: PCMCIA Wireless card does not get address on boot.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-25 14:00 UTC by Daniel Walsh
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version: FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-16 02:53:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Walsh 2005-02-25 14:00:14 UTC
Description of problem:
If I boot my laptop with the wireless card it never attempts to get an address.
Also if I stop and restart pcmcia it does not grab an address.

Comment 1 Daniel Walsh 2005-04-21 14:56:13 UTC
Any progress on this, or should we move this to kernel?  Some other package.  I
beleve the problem is that pcmcia does not trigger events when it is restarted.
So hal never notices the device and does not trigger NetworkManager.

Dan

Comment 2 Dan Williams 2005-05-16 20:27:48 UTC
I'm going to be lazy and punt to HAL, david can reassign to kernel if he'd like.

Comment 3 David Zeuthen 2005-05-16 20:32:08 UTC
Reassigning back to NetworkManager since the report doesn't contain enough
information to warrant why this should be a kernel or hal bug.

Comment 4 Dan Williams 2005-05-16 20:44:15 UTC
hmmm.  Dan, does this still happen for you, and if so, can you post the
/var/log/messages for when you do 'service pcmcia restart'?


Note You need to log in before you can comment on or make changes to this bug.