Bug 1496978 - Check for UPN userid when "Get User Groups from External Authentication (httpd)" is not checkd
Summary: Check for UPN userid when "Get User Groups from External Authentication (http...
Keywords:
Status: CLOSED DUPLICATE of bug 1496979
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance
Version: 5.8.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Gregg Tanzillo
QA Contact: Matt Pusateri
URL:
Whiteboard: auth:externalauth:ad
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-28 20:50 UTC by Joe Vlcek
Modified: 2017-10-25 15:08 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-10-09 13:34:11 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Joe Vlcek 2017-09-28 20:50:49 UTC
Description of problem:

When doing external authenticaiton if "Get User Groups from External Authentication (httpd)" user records with a userid in UPN format are not matched.


There are situations when the userid could be in UPN format and need to be matched.

Comment 2 Joe Vlcek 2017-10-09 13:34:11 UTC

*** This bug has been marked as a duplicate of bug 1496979 ***


Note You need to log in before you can comment on or make changes to this bug.