Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1497154 - [ALL_LANG] Storage - Block Storage : Snapshots and Backups pages have untranslated entries
Summary: [ALL_LANG] Storage - Block Storage : Snapshots and Backups pages have untran...
Keywords:
Status: CLOSED DUPLICATE of bug 1497155
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Internationalization
Version: 5.8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Milan Zázrivec
QA Contact: Krishna Babu K
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-29 10:36 UTC by Krishna Babu K
Modified: 2017-09-29 11:36 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-09-29 11:36:10 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
screen-shot reference for missing translations for volume snapshots (90.24 KB, image/png)
2017-09-29 10:36 UTC, Krishna Babu K
no flags Details

Description Krishna Babu K 2017-09-29 10:36:15 UTC
Created attachment 1332342 [details]
screen-shot reference for missing translations for volume snapshots

Description of problem:
'Cloud Volume Snapshots' and 'Cloud Volume Backups' are untranslated on summary pages.

Version-Release number of selected component (if applicable):
5.8.2.1.20170925150507_8770490

How reproducible:
Always 

Steps to Reproduce:
1. Login cfme with non en_US locales
2. Navigate to Storage - Block Storage - Volume Snapshots, Volume Backups
3. 'Cloud Volume Snapshots' and 'Cloud Volume Backups' are in English

Actual results:
Translations not present.

Expected results:
Translations should present.

Additional info:
Reference scree-shot attached.

Comment 2 Krishna Babu K 2017-09-29 11:36:10 UTC

*** This bug has been marked as a duplicate of bug 1497155 ***


Note You need to log in before you can comment on or make changes to this bug.