Bug 149774 - firefox slowdown when installing 1.0.1 rpm
firefox slowdown when installing 1.0.1 rpm
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-26 04:43 EST by Justin
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-26 09:42:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin 2005-02-26 04:43:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041111 Firefox/1.0

Description of problem:
once i installed firefox 1.0.1 i noticed an immediate slowdown.  i am
using firefox on a p2 366 mhz laptop so things like this effect me
greatly.  the slow down is most noticeable when i browse to a page and
try to scroll down using my mouse wheel.  there use to be some lag
maybe one second to a second and a half now it will go 3 to 4 seconds
depending on how far down i scroll, which is unacceptable.  there is
also more lag when i drag the scroll bar down the page.  i hoep we can
get this figured out soon.  i had to roll back the rpm to double check
and make sure i wasnt crazy and i still noticed it.

Version-Release number of selected component (if applicable):
firefox 1.0.1

How reproducible:
Always

Steps to Reproduce:
1.upgrade firefox on older laptop
2.scroll down page
3.
    

Actual Results:  less than one second lag

Expected Results:  3 to 4 seconds lag

Additional info:

just ask ill respond very quick usually
Comment 1 Christopher Aillon 2005-02-26 09:42:02 EST
This is caused by firefox now enabling smooth scrolling by default
which takes a little more CPU speed.  You can fix this by disabling it
in your preferences.  Advanced > Use Smooth Scrolling, and uncheck it.
Comment 2 Justin 2005-02-26 12:57:21 EST
ahhhh.   that makes sense.  i wonder if that could be set to turned
off by default so idiots like me wouldnt think its a bug.

Note You need to log in before you can comment on or make changes to this bug.